Resolved
The login provider has a fix in place and now are now monitoring if all systems stay online for now.
We're marking this issue as resolved.
Monitoring
Internal testing showed that the login provider is up and running again for us, but the stability is not garanteed.
Monitoring
Our login provider is making progress in implementing a fix. They're still working on getting fully up and running again
Monitoring
Our login provider is experiencing degraded performance.
More info: https://status.clerk.com/incidents/01KHVBF47Q3SDK1VX7ZNHQ316R